L2TPv3 labs, part 2.

Objetivo: realizar configuraciones de L2TPv3 con la creación manual de sesiones.

Lab 2: L2tpv3 with manually session creation.

Topología:

R1 config:
!
hostname R1
!
interface FastEthernet1/0
ip address 172.16.1.100 255.255.255.0
!
router eigrp 1
network 172.16.0.0
!

PE left config:
!
hostname R2
!
pseudowire-class test
encapsulation l2tpv3
protocol none
ip local interface FastEthernet1/1
!
interface FastEthernet1/0
description LAN
no ip address
xconnect 203.0.113.102 1 encapsulation l2tpv3 manual pw-class test
l2tp id 1 2
!
interface FastEthernet1/1
description WAN
ip address 192.51.100.100 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.51.100.1
!

SPNetwork config:
!
hostname SPnetwork
!
interface FastEthernet0/0
ip address 192.51.100.1 255.255.255.0
!
interface FastEthernet0/1
ip address 203.0.113.1 255.255.255.0
!

PE rigth config:
!
hostname R4
!
pseudowire-class test
encapsulation l2tpv3
protocol none
ip local interface FastEthernet 1/0
!
interface FastEthernet1/0
description WAN
ip address 203.0.113.102 255.255.255.0
!
interface FastEthernet1/1
no ip address
xconnect 192.51.100.100 2 encapsulation l2tpv3 manual pw-class test
l2tp id 2 1
!
ip route 0.0.0.0 0.0.0.0 203.0.113.1
!

R2 config:
!
hostname R5
!
interface FastEthernet1/0
ip address 172.16.1.201 255.255.255.0
!
router eigrp 1
network 172.16.0.0
!

Comprobación:

PE left#sh l2tun tunnel all
%No active L2TP tunnels

PE left#sh l2tun
L2TP Tunnel and Session Information Total tunnels 0 sessions 1
LocID RemID TunID Username, Intf/ State Last Chg Uniq ID
Vcid, Circuit
1 2 n/a 1, Fa1/0 est 00:08:07 16

R1#ping 172.16.1.201
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.1.201, timeout is 2 seconds:
!!.!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 76/101/112 ms

R1#sh ip eigrp neighbors
EIGRP-IPv4 Neighbors for AS(1)
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 172.16.1.201 Fa1/0 14 00:07:26 140 840 0 3

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s